Unable to install build 935

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
HempOil
Posts: 3
Joined: Tue Feb 26, 2019 3:03 pm

Unable to install build 935

Post by HempOil » Tue Feb 26, 2019 3:13 pm

I am running the installed version of build 932 x64. I received the notification that 935 was available. When I try to install it, I get the following message: "Application Error. The application was unable to start correctly (0xc000007b). Click OK to close the application." Please assist.

Thank you.

therube
Posts: 2092
Joined: Thu Sep 03, 2009 6:48 pm

Re: Unable to install build 935

Post by therube » Tue Feb 26, 2019 3:59 pm

Hash does not agree?

Everything-1.4.1.935.x86.en-US-Setup.exe

Code: Select all

I get:
b1a718396cc5d8816b5cbdb26f32527e9eaa4353fc33fabd44a3f0b602948593

sha256 says:
07ec4ed8031a33e4d34b6eb9da65bb85c26d32e9297c4b28e948c7c7397dbda0

---


Everything-1.4.1.935.x86.en-US.zip agrees:

Code: Select all

I get:
959772b06493b1efc10222a14b48c1928ccfe986920d790838430007b3a9d8cf
sha256 says:
959772b06493b1efc10222a14b48c1928ccfe986920d790838430007b3a9d8cf
(I did not check any others.)


Check the hash of your download against https://www.voidtools.com/Everything-1.4.1.935.sha256.
https://www.nirsoft.net/utils/hash_my_files.html



Oh, to also note, sometime soon (this or next month), Microsoft with be changing to sha2, if that should make a difference in the signing?
https://support.microsoft.com/en-us/hel ... s-and-wsus


---


On my end, XP, x86 installer, Everything installed (sandboxed).
Dependency Walker noted that IESHIMS.DLL & WER.DLL were missing.
(Hash of installed everything.exe agreed with that of the ZIP download.)

HempOil
Posts: 3
Joined: Tue Feb 26, 2019 3:03 pm

Re: Unable to install build 935

Post by HempOil » Tue Feb 26, 2019 7:06 pm

Thanks for the reply @therube. Unfortunately, it doesn't appear to be an issue that the hash can solve...

Windows 10 says:

Name: Everything-1.4.1.935.x64-Setup.exe
Size: 1604128 bytes (1566 KiB)
SHA256: CFE25B67FA1BA0D32D8F9776CB226B38E651DE770F5B35C6A3F5F36A59DD3E92

The hash file you provided says:

cfe25b67fa1ba0d32d8f9776cb226b38e651de770f5b35c6a3f5f36a59dd3e92 *Everything-1.4.1.935.x64-Setup.exe

Any other ideas?

RICK-T-FIED
Posts: 1
Joined: Tue Feb 26, 2019 9:00 pm

Re: Unable to install build 935

Post by RICK-T-FIED » Tue Feb 26, 2019 9:11 pm

I'm having the same problem. After clicking to install with Administrator status, I see maybe a flash on the screen .. nothing else.

The error message in the event log reads:

Application popup: Everything-1.4.1.935.x64.en-US-Setup.exe - Application Error : The application was unable to start correctly (0xc000007b). Click OK to close the application.


XML VIEW:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Popup" Guid="{47BFA2B7-BD54-4FAC-B70B-29021084CA8F}" />
<EventID>26</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2019-02-26T20:41:29.316950400Z" />
<EventRecordID>188795</EventRecordID>
<Correlation />
<Execution ProcessID="1944" ThreadID="2796" />
<Channel>System</Channel>
<Computer>1ASUS10</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="Caption">Everything-1.4.1.935.x64.en-US-Setup.exe - Application Error</Data>
<Data Name="Message">The application was unable to start correctly (0xc000007b). Click OK to close the application.</Data>
</EventData>
</Event>

I have tried the solutions given at the other end of this link, without any success:

https://www.techjunkie.com/application- ... xc000007b/

Plan to uninstall Everything, do a CCleaner scan/clean ... reboot and try to clean install the new version of everything. Will report back with an update.

Any other suggestions are welcome.

RICK

NotNull
Posts: 1076
Joined: Wed May 24, 2017 9:22 pm

Re: Unable to install build 935

Post by NotNull » Tue Feb 26, 2019 9:52 pm

Please take a look at this thread

HempOil
Posts: 3
Joined: Tue Feb 26, 2019 3:03 pm

Re: Unable to install build 935

Post by HempOil » Tue Feb 26, 2019 11:04 pm

The .msi installer worked for me. Thanks a lot @NotNull!

NotNull
Posts: 1076
Joined: Wed May 24, 2017 9:22 pm

Re: Unable to install build 935

Post by NotNull » Thu Feb 28, 2019 8:16 pm

:thumbsup: Glad you got it working!

therube
Posts: 2092
Joined: Thu Sep 03, 2009 6:48 pm

Re: Unable to install build 935

Post by therube » Fri Mar 08, 2019 5:37 pm

Just to update...
I get:
b1a718396cc5d8816b5cbdb26f32527e9eaa4353fc33fabd44a3f0b602948593

sha256 says:
07ec4ed8031a33e4d34b6eb9da65bb85c26d32e9297c4b28e948c7c7397dbda0
What I wrote was wrong.
The files are correct.
I looked at that hash ("sha256 says:") for 935.x86-Setup.exe rather then 935.x86.en-US-Setup.exe

Post Reply